US Social Distancing Reporting down
Incident Report for RightCrowd
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 16:40 UTC
Monitoring
Service is back up and running. We have added resources to the US graph database. We are monitoring closely.
Posted Nov 27, 2020 - 15:06 UTC
Investigating
The Social Distancing and Locations tabs in the US Dashboard are not working and return an error message. This is due to a problem with the underlying Graph Database. We are investigating the problem.
Posted Nov 27, 2020 - 14:20 UTC