Contacts service degradation - EU region
Incident Report for RightCrowd
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2022 - 10:23 UTC
Investigating
Presence & contacts information not loading up in the web dashboard (EU region alone). Presence and contact information is recorded, but processing is currently impacted. This will be restored later.
Posted Nov 19, 2022 - 20:11 UTC